Two Stroke weirdness

Discussion in '2-Stroke Engines' started by JemmaUK, Sep 14, 2008.

  1. JemmaUK

    JemmaUK Guest

    I have been running the GEBE for a while now using an addition of Nitro fuel..

    Since I have been doing that with the tuned pipe it seems that oil is running down the exhaust even though I have the right 50:1 mixture..

    I have stopped with the Nitro on the last gallon of fuel and the pickup is alot faster than before and the performance is good... but this means I am alot less on WOT than I would be before.

    I *think* that the unburnt oil is happening because I dont have the engine wide open any more like I used to. Am I right or is there a different suggestion?

    Thanks in advance,

    Jemma xx
     

  2. terrence

    terrence Member

    Jemma are you using the hottest plug possible for your set up? Or see what happens with
    this new gallon of fuel without the nitro. Or maybe you can go with a leaner oil mix if you
    do use the nitro. Or maybe have 2 different fuel mixes, 1gallon with your normal set up
    when your on wide open trips and 1 gallon with a different blend for putting around town.
    I have different mixes for my chain saw for when I cut hardwoods of hours, or if I cut
    medium density wood for 15 minutes. It makes my 2 cycle run optimum for whatever im doing.
    Just a thought.....terrence
     
  3. Mountainman

    Mountainman Active Member

    terrence may have something going on there

    but - after reading somewhere about a HOT plug burning hole in piston
    when I replaced my plug I was careful.

    A Lady that knows about Nitro and stuff
    has my vote -- she's HOT !!!

    I realize that many of you all -- are -- into the fast stuff

    but - the old Mountainman wishes to be careful

    and tomorrow -- make sure that I can

    Ride That Thing Mountainman
     
  4. JemmaUK

    JemmaUK Guest

    Thank you mountainman :)

    I dont want to change the plug or anything since the performance is too hairy to be honest as it is. I could fit up a palladium or triple electrode plug and that might give me another 1-2mph

    I can roll along on this bike with the throttle a wisp open at 25mph. Wide open on a slight incline is 36mph now! I think its faster without the Nitro than with it. It definately spools up quicker. 30mph uphill WOT and thats sitting up.

    On the tank position *might* get me 38-39mph and that is tooooo fast on a pushbike.

    I am beginning to get tempted to sell this bike and start on a CHengine machine with the shifter kit... its lovely to ride but I am just tinkering with it now. I doubt I will though, since I will be using the GEBE on the America ride and I want to see it fly on the #16 gear..

    Jemma xx
     
  5. Drunkskunk

    Drunkskunk Member

    Just curious, this Nitro you're running, is that the same as the RC airplanes use? Nitro methane?
     
  6. JemmaUK

    JemmaUK Guest

    yes - I was/am using the 20% premixed nitro fuel.. 50mls per UK gallon of 50:1 premix

    UK gallon being 4.54 litres.

    Be aware however that I am using a commercial chrome bored engine - which is more resiliant than the Nikasil type liners in the CIF's

    Jemma xx
     
  7. Drunkskunk

    Drunkskunk Member

    Ahhhhhh!

    I fly RC, and know a little about Nitro Fuel. If you are using the same carb as you would for gas, thats your problem.

    Nitromethane works by raising the oxygen level in the combustion chamber. 20% mix would be about 0.5% more oxygen. That's actually a huge leap. With all the extra Oxygen to burn, the combustion process needs more fuel, and more fuel means it also needs more air to keep the mix right, and that just can't be done on the same sized carb.

    What you end up with is a motor that burns like it's running too lean, but pukes up fuel and oil like it was running too rich. Some RC planes do this on the ground, but they use the air pressure built up behind the cowl in flight to force more air and fuel in. Sort of like Ram air intakes.
     
  8. JemmaUK

    JemmaUK Guest

    It would be if I was using alot of it but I was only using 50mls a gallon - I have since stopped using it and its still oily, in fact if anything its more oily than before since the sparkplug is actually seeping oil through the threads a very tiny amount.

    I have watched the plug carefully and its never shown as running lean - the only thing with it is if you idle it for a while, shut it down, and then restart it later its smokey as **** and the plug is soaked... other than that it ran fine and absolutely flies..

    If I had the cash for the adjustable carb I would fit that and would probably make 40mph on the flat on a long straight..

    Jemma xx
     
  9. Ghost0

    Ghost0 Guest

    Here is my take, it sounds like you have a proper mixture at WOT. But now that you are running more at part throttle the carb is giving you a slightly rich mixture. Only solution I can think of is a fully adjustable carb.
     
Loading...