vibration

Discussion in 'Frame Mounted Engines' started by wbuttry, Dec 20, 2010.

  1. wbuttry

    wbuttry Member

    i got vibration issues bad i got rubber tube pieses around every part of the engine that make contact with the frame it gets so bad at speeds it lossens up lock nuts on occations specially around my tank area i got 1/4 inck rubber around the whole area of my tank and clamps but still bad i got a frame mount motor i wonder if its ressonateing from the area where i had to drill a hole to bolt the front engine mount i dont have nothing around the bolt its self i do around the nut i got a rubber washer 1/4 in ch thick im sure the chinees dont balance these things and i would not know how to do it it is still in break in period would that do it and settle down as it gets broke in??
     

  2. wbuttry

    wbuttry Member

    so iguess my question is is there a way with the current tool selection to balance a crank and what would i use to do it best
     
  3. unior

    unior Member

    I'm not sure how much you can balance a 1 cylinder engine. Maybe you have a bent connecting rod.
     
  4. adb140275

    adb140275 Member

    take the crank and rod to the machine shop (LEAVE THEM ATTACHED TO EACH OTHER)

    when you balance the crank you gotta have the rod on it too
     
  5. unior

    unior Member

    Have you done this before?
     
  6. adb140275

    adb140275 Member

    i have not but i can guarantee that's where most of the vibration is...
     
    Last edited: Dec 21, 2010
Loading...