Jixz's Build Log

Discussion in 'Frame Mounted Engines' started by Jixz, Mar 21, 2008.

  1. Jixz

    Jixz Member

    -------------------------------------------------------------------------------------------------------------------------------------------------------------

    Ok, this is my first build and I want to have everything go as smooth as possible, so I'm setting a log for any questions and to log my progress.

    Ive set up a Flickr that I can upload from my phone with one click, all my photos will be on there if I refer to one. :

    Jixz's Build Log Photos


    -------------------------------------------------------------------------------------------------------------------------------------------------------------

    3-21-08
    Motor Ordered From BoyGoFast, Installing on this bike:
    http://farm4.static.flickr.com/3043/2350250793_abe08712a7.jpg? -------------------------------------------------------------------------------------------------------------------------------------------------------------
     
    Last edited by a moderator: Mar 27, 2008

  2. Jixz

    Jixz Member

    -------------------------------------------------------------------------------------------------------------------------------------------------------------

    3-25-08
    ETA: 3-28-08​

    -------------------------------------------------------------------------------------------------------------------------------------------------------------[/quote]
     
  3. Jixz

    Jixz Member

    mmk, everything installed.. but each time i get going and release the clutch, my chain just stops and it ends up wedged between the sprocket and spokes.

    The physical crank is pretty hard to to turn with the tool, and its near impossible to make it budge from a stand still with the clutch engaged.

    Is it a chain problem, or is there some problem with resistance from the engine?
     
Loading...