Oil on cooling fins after running

Discussion in '2-Stroke Engines' started by Barret, Jun 20, 2007.

  1. Barret

    Barret Guest

    I've had my engine for quite a while now, and have never encountered this until just recently. For some reason, after running my bike, I've noticed oil on the fins. It's mostly concentrated around the front half of fins, but I've looked and looked and cannot tell where it's leaking from. It also looks much darker than the oil/fuel mix, but it may have some gas in it; can't be sure.

    I did find a similar topic here: http://www.motoredbikes.com/viewtopic.php?t=926 but the consensus was that MaTEoS's carb was not level and angled way too high. My carb is in the factory position and has never been moved, so I thought I'd pose my question here.

    Any ideas?
     

  2. Papasaun

    Papasaun Guest

    Sounds like you might have loose exhaust stud nuts,,, check for tightness. Also check your spark plug for tightness too! Hope this helps.

    Papa
     
  3. davidsis

    davidsis Guest

    Oil

    Ya, I had a similar thing happen to me. Turned out it was a loose spark plug. Tightened up the spark plug and it never happened again. Do not over torque the exauste bolts. Could brake one off the look kind of wimpy.
     
  4. davidsis

    davidsis Guest

  5. Barret

    Barret Guest

    It was definately the spark plug being a bit loose...tightened her up and I was on my way. Thanks, guys!! :D
     
  6. Herrmanator8

    Herrmanator8 Guest

    that happened after i blew my exhaust gasket
     
Loading...