Greetings and Salutations

Discussion in 'Introduce Yourself' started by TercelHell05, May 5, 2010.

  1. TercelHell05

    TercelHell05 New Member

    Hey all, new around here and hopefully I can stick around long enough to learn something. I'm in New Port Richey, FL and I ride a GMC Denali Road bike with a few custom bits and pieces with a 66cc single cylinder air cooled 2-stroke motor slapped in it. I've spent a lot of time on the side of the road just tryin to keep it operational and I'm glad I found a forum that I can relate to so now I don't feel so alone LOL! I've only had the motor a little more than a month and I'm sure I've put around 1500 miles on the motor-bike. Want to stay on the road but there's a few things I gotta get worked out. See you guys around :)
     

  2. give me vtec

    give me vtec Active Member

    welcome to the site... as you may have already seen, there are lots of different kits out there. Many of them are VERY reliable. If you dont like to tinker you might want to consider an upgrade...

    I would be happy to point you in some directions if you are interested.

    you mentioned some problems... any questions in particular???
     
  3. TercelHell05

    TercelHell05 New Member

    At the moment, I am dead in the water because I somehow keep burning out the magneto in the sense that the connection between the laminated metal and the coil keeps burning out like what a fuse does when it blows. I have read that the kill switch connected to the "white" wire may cause some problems and I have no qualms with losing the kill switch as long as I can resolve this magneto bs. I replaced the plug wire and plug (the plug that came in the kit eventually cracked) but it seems I don't even have to run the bike "full speed" before that tiny wire blows in the magneto. Other than the fact I cant keep a muffler on, (vibrations, vibrations, vibrations...) , I'm runnin the **** out of that tiny engine and either I get another bike and kit or another motor plus a few extras...
     
  4. give me vtec

    give me vtec Active Member


    I would bet that is your problem, I dont even run the white wire to anything. My kill switch is the choke lever... works great and I have never blown a magneto. You can buy a metal throttle piece to delete the kill switch and get rid of the ugly wire. You will have to drill and tap it though,because the thread pattern is wrong for the throttle cable. Its not hard to do... if you dont have the tools I would be happy to do it for you.

    there are better kits than the 2 stroke chinese engines.... if you are wanting an upgrade.
     
  5. goodyearpimp

    goodyearpimp New Member

    welcome aboard soldier
     
  6. TercelHell05

    TercelHell05 New Member

    I am interested in something better. Please point me in the right direction. I believe the way it works is better = more $$ so that would probably be the deciding factor. Thanks
     
  7. TercelHell05

    TercelHell05 New Member

    Thank you and the same to you :). Just keep motorin!
     
  8. TercelHell05

    TercelHell05 New Member

    Oh and BTW, I did disconnect the kill switch after re-soldering the wire from the coil to the laminated iron plates and It got me to work 7 miles later (and I did baby the throttle just to be on the safe side but i'm sure i'll get more confident as the reliability returns.)
     
Loading...