No spark? Checked CDI, plug and magneto.



Ollie

Member
Joined
Nov 20, 2013
Messages
97
Ok, thanks. I've had a look into the engine body with a flashlight and the lower bearing seems to be complete, so I'll leave the body in one piece.

I'm considering flushing out any hidden metal pieces with WD40, might that cause problems?
 

butre

Well-Known Member
Joined
Dec 2, 2013
Messages
2,502
it's in case bits of the small end bearing are stuck in the crank bearing, not in case the crank bearing grenaded too

WD40 is perfectly fine.
 

Ollie

Member
Joined
Nov 20, 2013
Messages
97
Ah, I see. I might open it up after all then. When I cycle the crank I can hear a faint knocking sound, so something is down there.
 

crassius

Well-Known Member
Joined
Jul 23, 2012
Messages
4,575
the two main bearings that are at each end of the crank - balls are held in place by metal cage that one cannot see inside

I wash them with gas, then soap & water, then rub a magnet on them to get metal out, but magnet won't pull aluminum shavings out.
 

HeadSmess

Well-Known Member
Joined
May 17, 2010
Messages
3,024
heres the cure...

get a new engine!

its had it. dead. dodo. rubbish. throwaway. refuse. trash. junk. scrap.

you are wasting your time if you cant press the crank apart and back again to replace the lower conrod bearing.

finding someone that can...they will charge you more than the new engine is worth.

even doing it with the right tools is a challenge.

and of course, you still need a new cylinder, along with new bearings, new piston, new rings...

just saving you money ;)
 

jasonst

New Member
Joined
Jun 6, 2019
Messages
1
hi so i have an xr200r 1991 and my problem is it dosent want to start . i have a spark .i have fuel .and i timed it. but i didnt know about the firing position ,would that cause it not to start ?
 

mark20

Active Member
Joined
Sep 26, 2018
Messages
467
hi so i have an xr200r 1991 and my problem is it dosent want to start . i have a spark .i have fuel .and i timed it. but i didnt know about the firing position ,would that cause it not to start ?
this would go onto off topic, but

is it getting air? it could be a clogged air-filter causing it to not get air and no start.
 
Top