Remounted my engine and it's slower??

Discussion in '2-Stroke Engines' started by Luybaton, Jun 10, 2016.

  1. Luybaton

    Luybaton Member

    Hey guys I could use some help I had my buddies Eric help me put on my motor after it ripped off my frame from the front bracket after the chain yanked it off due to chinese crappy bolts and it's not running as fast also my motor bogs and hard to sit idle I have a delorto hp carberator and a 32 sprocket and banana muffler top speed is 37 against wind. 42mph+ down hill I'd like to go back to 45 against wind and maybe any suggestions to make it faster would be much appreciated. I can show a picture if necessary? Thanks guys.
     

    <
  2. Luybaton

    Luybaton Member

    Here's my bike.
     

    Attached Files:

  3. Frankfort MB's

    Frankfort MB's Well-Known Member

    Check your engine mounts again. That happens when your motor isn't tight and moves
     
    Luybaton likes this.
  4. Nanonevol

    Nanonevol Member

    Gee, if you're setup is that insecure and you're zipping along at 45mph, you're asking for trouble.
     
  5. Frankfort MB's

    Frankfort MB's Well-Known Member

    I can't say nothing, I've done it:)
    One foot holding the motor still, the other on the brakes lol
     
  6. Luybaton

    Luybaton Member

    Thanks man
     
  7. Legwon

    Legwon New Member

    also, check the idler wheel for tension. if the chain tension is too loose or too tight it will run slower
     
    Luybaton likes this.
  8. Luybaton

    Luybaton Member

    Now the screw that holds the small gear in my clutch case just blew a whole through it it's gone
     
  9. Frankfort MB's

    Frankfort MB's Well-Known Member

    The reason why I try not to run tensioners
     
  10. Brian Brower

    Brian Brower Member

    It's only a bike. Why do you need to go that fast??
     
  11. Brian Brower

    Brian Brower Member

    I do 31 mph at a quarter throttle. Never had the need nor the desire to open it up.
     
  12. Brian Brower

    Brian Brower Member

    Why
     
  13. Street Ryderz

    Street Ryderz Well-Known Member

    Your replying to posts over a year old.
     
  14. Street Ryderz

    Street Ryderz Well-Known Member

    If your doing 31mph at 1/4 throttle with the set up in your avatar then something is very wrong.
     
  15. gary55

    gary55 Well-Known Member

    Maybe 13 mph at 1/4 throttle.
     
  16. Brian Brower

    Brian Brower Member

    Little different setup with the tensioner running off the engine so whats wrong
     
  17. Brian Brower

    Brian Brower Member

    Well maybe a Little more than a quarter but I know it's not hafe
     
  18. Street Ryderz

    Street Ryderz Well-Known Member

    Regardless of the tensioner position that makes no sence for you to hit 31 mph on a 26" wheel and a 44 tooth gear means the engine is turning at just over 7,000 rpm and there is no way that's right, Even at half throttle the engine should'nt be reving that high there is an issue somewhere most likely an air leak or the slide is opening more than your aware.
     
  19. Brian Brower

    Brian Brower Member

    40 tooth 29 inch
     
  20. Street Ryderz

    Street Ryderz Well-Known Member

    Ok then with a 40t and 29" wheel is still 6,000 rpm for 31 mph And would not be achived at even half throttle.
     
Loading...