Customer swapped 100cc to another bike and torqued mounting studs till one busted through now engine wont run.

newt92183

Member
Local time
6:07 AM
Joined
Jul 9, 2023
Messages
32
Location
41647
so title pretty much says it all, motors not sealed no more and just wont start up, after they tried to cobble it with a whole roll of pipe thread and jb weld its useless, not only this but they snapped one of studs on top and totally stripped out one of the exhausr stud holes.

I can see them maybe maybe tightening to much and snapping one of cylinder bolts or even cracking were it goes into bottom end like have had a diff gentleman do, now there attempting to moan and gron to me that its my problem like i did it, when they called me and asked about swapping to the other bicycle I offered if they would drop them off for a day or 2 I would take care of it, when they asked about a fee I couldnt just say dont worry about it or risk a never ending cycle of fix this and that and well im sure most you get it, so i told them 15 bucks, yeah I know. they declined at the time I was glad but

I have act turned down a couple people before because i knew them well enough to know they wouldnt be able to make it 2 trips around the block before something would be wrong, I know we cant just sell to anyone who has the cash, they need to atleast at a basics level understand and be able to take care of there rides if it was only the one issue of the stud being tightened so far that it burst into the inside of the case provided any and all shavings and chunks were cleared out of bottom end I believe I could of done like we had to once back when i was a kid, we were upon strip job and somehow ripped oil plug from under a fourwheeler well we improvised and shaved a stick and tapped it into the plug hole luckly someone else had some oil and we were back on the road in 10 mins and 2 yrs later old boys dad finally went to change oil only to find the stick and it hadnt leaked a drop, I believe if It was mine and had to make it run again i could of washed out motor and drove me a dow rod or something similar into it or even used some jb weld around the bolt head and tried to seal it that way, but I didnt break it and even warned them in person and again on phone about proper torque and all that so I fig if they stop by im gonna give them 2 options 1 new motor or 2 hit the road, I could of offered a 3rd and that would of been to buy bottomend and rebuild it but theres all the other things they damaged i dont know im willing to work with them but im not gonna take the blame and i will give them some of my time but im not paying for a single part i only think thats fair in my opinion but what do i know any thoughts guys .
 
I am guessing these guys never heard of retapping threads or if it was too bad, just helicoil the damn thing...I had to do that once with a mounting stud...Easy peasy, end of problem.
 
I am guessing these guys never heard of retapping threads or if it was too bad, just helicoil the damn thing...I had to do that once with a mounting stud...Easy peasy, end of problem.
Yeah I did drill and tap for intake studs, coz I stripped them out. No biggie.

And after that I had thicker intake studs than anyone else here!!! Wheee!!!
 
Back
Top