Need Help And Info

Discussion in '2-Stroke Engines' started by Toysaresuss, Aug 30, 2009.

  1. Toysaresuss

    Toysaresuss New Member

    Hey all, I brought a 80cc 2 stroke engine kit from eBay and it was running really well. Original i had a 44t sprocket on the rear wheel and i was reaching speeds of 50kph+, tho today i replaced that sprocket with a 36t and i have lost a lot of the kph. Same conditions in weather and all. Is there something im missing, shouldn't the bike be going faster with the smaller sprocket?

    Any info will be very helpful.

  2. Hawaii_Ed

    Hawaii_Ed Member

    I picked up on my single speed when I went to a 36T, dunno any reason why you;d drop unless it is a bad coincidence.

  3. Toysaresuss

    Toysaresuss New Member

    It used to hit some kind of secret boost in the motor and just take off like a rocket and open up & now it's just a continuous speed. I may change back to the 44t sprocket as it felt better to ride with that.
  4. spad4me

    spad4me Member

    Not enough horespower to push you with a 36 tooth sprocket .
    Install a tuned pipe to properly utilize the 36 tooth sprocket.
    Then your clutch will start to slip.
    You will wear out the bike sooner.
  5. Bryan Smith

    Bryan Smith Member

    is the motor turning fast enough to hit it's power band?
  6. Toysaresuss

    Toysaresuss New Member

    The clutch started slipping today..
  7. Toysaresuss

    Toysaresuss New Member

    & yes the motor is turning fast enough but doesn't hit the power band anymore.