Im having more issues with my 2 stroke bicycle engine.

  • Thread starter Deleted member 35867
  • Start date
D

Deleted member 35867

Guest
Hi everyone and anyone..Im having more issues with my 2 stroke bicycle engine. When I pull the chain over the clutch gear, as the piston inside is pumping up and down, it sounds like a swishing sound is created which sounds like it could be leaking around 1 of the gaskets but cant figure out what the problem is. My heads bolt nuts are tighten...mind you I dont know how tight I'm able to tighten them, it seems to me its like a sensitive part, gotta be just enough or it will break. Not too loose but not too tight. Exhaust is tight..it looks like it's nice and sealed at the bottom of the cylinder. It sounds like I'm trying to start/run it with no cylinder head...can anyone help with this?
 
I have a rubber washer on the spark plug..and it doesnt seem to be coming from the spark plug..at first I thought I somehow blew a small hole out of the cylinder wall..I inspected in between the fins on the engine but cant seem to find anything
 
What do you mean a "rubber washer" on your spark plug???...What makes you think these things take a plug gasket made from rubber???
I dont know. My friend did everything on it..I dont know nothing about engines, so I don't know if what he did was good or bad. My friend, hes a Jerry rigger type guy..half ass temporary fixes..
 
I dont know. My friend did everything on it..I dont know nothing about engines
I don't know if what he did was good or bad. My friend, hes a Jerry tigger type guy..half ass temporary fixes..
And I don't know just how much real help we can be here since you also do not know how it was put together or the fact you have a friend who did it for you who apparently doesn't know anything about these motors either.
 
Back
Top