Clutch Clutch will not fully engage, back wheel still able to move with a little force without pulling clutch lever.

bikedbogged1

New Member
Local time
1:29 PM
Joined
Mar 3, 2024
Messages
4
Location
Ireland
So I’ve just built a 80/66cc 2 stroke motorised bicycle, and after many problems I got it running, however it doesn’t run very good due to the clutch not fully engaging. It has been like this since day 1.

The back wheel does not lock completely, it can be moved with a small enough amount of force. When I move it, there is like an air burp sound coming from the engine.

I’ve tried adjusting it with the flower nut for a long while now and nothing seems to get better. I’ve also got a new NGK Spark plug after the one that came with the kit was faulty

Does anyone know a solution to this? I’d really appreciate any help. Thanks
 
So I’ve just built a 80/66cc 2 stroke motorised bicycle, and after many problems I got it running, however it doesn’t run very good due to the clutch not fully engaging. It has been like this since day 1.

The back wheel does not lock completely, it can be moved with a small enough amount of force. When I move it, there is like an air burp sound coming from the engine.

I’ve tried adjusting it with the flower nut for a long while now and nothing seems to get better. I’ve also got a new NGK Spark plug after the one that came with the kit was faulty

Does anyone know a solution to this? I’d really appreciate any help. Thanks
Cead Mile Failte,

Follow my instructional "tutorial" on the correct way of adjusting these clutches right from the beginning...Follow it to the letter exactly as written...lol.

 
Cead Mile Failte,

Follow my instructional "tutorial" on the correct way of adjusting these clutches right from the beginning...Follow it to the letter exactly as written...lol.

I’ve just followed this completely, still not locking. I’ve tried all this before
 
and after many problems I got it running, however it doesn’t run very good due to the clutch not fully engaging. It has been like this since day 1.

The back wheel does not lock completely, it can be moved with a small enough amount of force. When I move it, there is like an air burp sound coming from the engine.
Have you checked the top bolts on the head and make sure they are torqued down to 144 INCH pounds which is 12 FOOT pounds.

They lossen up during each heat cycle when breaking it in and needs to be retorqued when fully cooled after every single heat cycle during this breakin time.

This would lend itself to the wheel not locking up as well as that burp you mention sounds a lot like a compression leak from either the top head gasket or the cylinder bottom gaskets or both.
 
Have you checked the top bolts on the head and make sure they are torqued down to 144 INCH pounds which is 12 FOOT pounds.

They lossen up during each heat cycle when breaking it in and needs to be retorqued when fully cooled after every single heat cycle during this breakin time.

This would lend itself to the wheel not locking up as well as that burp you mention sounds a lot like a compression leak from either the top head gasket or the cylinder bottom gaskets or both.

Yep im pretty sure it’s a compression issue. I can even feel air coming from the head when I put my hand over it while riding. Explains the lack of power. Shame the engine came with it out the box. I don’t have anything to be able to loosen or tighten the head bolts but I’ll get something later today hopefully and update. Thanks for your help.
 
Yep im pretty sure it’s a compression issue. I can even feel air coming from the head when I put my hand over it while riding. Explains the lack of power. Shame the engine came with it out the box. I don’t have anything to be able to loosen or tighten the head bolts but I’ll get something later today hopefully and update. Thanks for your help.
You'll find quality control on these is poor
 
Yep im pretty sure it’s a compression issue. I can even feel air coming from the head when I put my hand over it while riding. Explains the lack of power. Shame the engine came with it out the box. I don’t have anything to be able to loosen or tighten the head bolts but I’ll get something later today hopefully and update. Thanks for your help.
Ar eagla go mbeifeá ag déanamh iontais, mo chóta airm ó thaobh mo mháthar den chlann, ó Bhrian Bórú, Uí Bhriain...Lámh Láidir an Uachtar...lol.

 
Back
Top