P85 still won’t fire

Copygod69

Well-Known Member
Local time
6:59 PM
Joined
Sep 2, 2023
Messages
275
Location
Sioux City, Iowa
I’ve changed the carb out back to the bofang using nt velocity stack (it’s there for an air filter and nothing mor) and a sock over it. I’ve checked the seals, tightened down the carb and reed valve and anything else might be wrong at this point I am not quite sure other than it might be electrical at this point time to steal parts off old motors to see if it’ll run

Edit-
My grandpa did some research on his own time and he figured out how to use his electrometer to test them this is what he came up with
“ I just tested your magneto and according to the video i just watched it’s supposed to be between 327 and 345 ohms and yours is reading 317 ohms so if this video is correct the magneto is bad and the CDI is supposed to get between 6 to 11 ohms and yours is getting 6 so that’s good
I also tested the kill switch and it’s good
I also tested your plug wire and it’s good”
That’s on the the old ignition system from my previous motor, I asked him to test the stuff that came with the kit this is what he said for the magneto “I’m only reading 3 ohms and I’m setting my multimeter to to 200k ohms because that’s what the video I watched said to put it at” I have no clue if he did it properly but I believe him but he didn’t give anything for the cdi although he might of had them mixed up I wasn’t there so I don’t know how to use the meter to test the components
 

Attachments

  • image.jpg
    image.jpg
    193 KB · Views: 70
Take off that velocity stack as it will do nothing for you when your using the reed valve, unless you really do not want to see that motor make it beyond breakin period...it needs to be STOCK during this period.

I'm done here, hopefully you will listen to someone else when they tell you the same things I have tried to convey to you on the P-85s...They are NOT the same as the common China Girls and cannot be treated as such.
 
Take off that velocity stack as it will do nothing for you when your using the reed valve, unless you really do not want to see that motor make it beyond breakin period...it needs to be STOCK during this period.

I'm done here, hopefully you will listen to someone else when they tell you the same things I have tried to convey to you on the P-85s...They are NOT the same as the common China Girls and cannot be treated as such.
The velocity stack has been proven to do nothing unless you make modifications to the carb and stack it is simply there to make an air filter work lol I have been listening to you but I understand if you don’t reply anymore but I have had this running on the p85 before and the fact it’s not running at all this by all means gets as stock as it can get without cutting up the stock air filter
 
I have been listening to you......by all means gets as stock as it can get without cutting up the stock air filter
If you really had been listening to me, you would have done what I already said about what to do because your air filter housing doesn't fit.
I didn't say anything about "cutting up the stock air filter"...I said this,

Then don't put the air filter cover on then...take the plastic retainer out of the housing that holds the foam in place and just screw that onto the carburetor rather than trying to fit the entire air filter housing on where it won't fit.
 
With or without whatever air filter it should run. Obviously something else is the problem
I was going to get to that part of the problem, but only after eliminating his add on's so we can get the P-85 back to stock so we could address the real problem without the added on problems he created that only hide the real problem he was originally having.
 
If it doesn't start or sputter, then the first thing to look into is the sparker.
It doesn’t do much of anything beside turn over fine and I am pretty sure it getting gas the spark plug is slightly oily I am gonna put in a new plug and see if that’ll help and I’ll hook up my old cdi and coil see if that’ll help
 
I was going to get to that part of the problem, but only after eliminating his add on's so we can get the P-85 back to stock so we could address the real problem without the added on problems he created that only hide the real problem he was originally having.
If you really had been listening to me, you would have done what I already said about what to do because your air filter housing doesn't fit.
I didn't say anything about "cutting up the stock air filter"...I said this,
That’s my bad I didn’t see that part before but I have tried that before and tend to have problems with my choke but it’s a fresh foam pad and retainer so I might go ahead and do that after switching the cdi and coil to see if that’ll help
 
Back
Top