Died&wont start

YetiWoodz

Well-Known Member
Local time
7:21 PM
Joined
Dec 19, 2019
Messages
1,275
Location
Pennsylvania
I've been having this problem with my engine. It'll sputter after I let out the clutch and kept dying and never started. I messed with the carb and replaced magneto, nothing. Then I replaced the cdi yesterday and it started right up. And even know the cdi is electrical, I still had spark with the bad cdi
 

DieselTech

Well-Known Member
Local time
6:21 PM
Joined
Sep 18, 2021
Messages
4,128
Just went & checked squish its .74mm or .0285" so it's ok still, I also verified in the dark it's got good blue spark. Plug was damp but not wet. I guess I got a couple more new carbs I can try.
 

Karl Snarl

Well-Known Member
Local time
6:21 PM
Joined
Sep 20, 2019
Messages
5,695
Location
Chunky Monkey Mole Hole
Literally, hold the plug, lightly spin the back tire. Get a tingle? It won't really hurt unless you give it a good spin, but you still need to rotate it enough, or just push the bike in pitch black with the plug on the head. lol. I always upgrade my coil and cdi. Never have problems with them, I even weld with them still attached to the bike and hooked up. I keep forgetting to unhook it.
 

DieselTech

Well-Known Member
Local time
6:21 PM
Joined
Sep 18, 2021
Messages
4,128
Yeah I verified I got good blue spark, i would not think 2 new chainsaw carbs went tits up. Ignition wise i got the 2 wire hp magneto & hp coil set up.
 

DieselTech

Well-Known Member
Local time
6:21 PM
Joined
Sep 18, 2021
Messages
4,128
Nope never touched it today or ever, just made sure nut was tight. Idk wtf is going on?
 

Karl Snarl

Well-Known Member
Local time
6:21 PM
Joined
Sep 20, 2019
Messages
5,695
Location
Chunky Monkey Mole Hole
check for fuel flow?
those tube clog up easy on the shut off.

always scrap the paint off the fill tube mouth. I tell my friends this, but no one listens to me. lol. Eventually it eats enough off to clogg the tube. Idk if this is your problem though.
 

DieselTech

Well-Known Member
Local time
6:21 PM
Joined
Sep 18, 2021
Messages
4,128
When you pull fuel hose at carb, fuel just runs out of line till you shut tank off. Thought it might be that. Maybe its these new knock off tillotson carbs are both bad, but I wouldn't think 2. It acts like something to do with pulse port. But I've taking carbs apart & everything is in order.
 

Frogslayer

Well-Known Member
Local time
6:21 PM
Joined
Jan 20, 2019
Messages
2,526
Location
Minnesota, USA
Damn mystery. Something is hanging or binding up being is hard to turn over. Probably time to pop the top and see what it looks like and how easily the crank moves.
 
Top