Won't start

Local time
4:24 AM
Joined
Jan 25, 2024
Messages
37
Location
Oregon
So I just got a 50cc bike motor and it ran for a few mints then just dies and now won't start. I've changed the spark plugs and it won't fire off. When I take the spark plug out to test it it has spark when I crank it over and the head on the spark plug is wet from fuel. So my question is what is the best way to get it to fire back up so I can ride it? Please help
 
You need to check your compression and also check to make sure the jet hasn't fallen out the carb.
 
Sounds like it has flooded. The float bowl could be stuck open.
So this is what I came out to on my break from work. I seem to not have enough spark to fire off. It ran once for like 5 mins then it died and now I can't get it started again l. I have tons of compression so that's not the issue I think.
 

Attachments

  • 20240125_162515.jpg
    20240125_162515.jpg
    102.7 KB · Views: 36
  • 20240125_162414.jpg
    20240125_162414.jpg
    117.9 KB · Views: 41
So this is what I came out to on my break from work. I seem to not have enough spark to fire off. It ran once for like 5 mins then it died and now I can't get it started again l. I have tons of compression so that's not the issue I think.
See post #3, plus move the clip on the metering needle one notch.
 
So tried to see if the bowl was stuck open and nothing seems up with that.so I tried kicking it over several times to see if it was flooded but nothing helped that. I moved my metering valve a notch and it will not start any other ideas?
 
Tip the bike over with the spark plug out,(may need to pull out or rotate tank to prevent leaks) put the plug in the boot have plug touching the engine and spin the engine over.

This will clear the flooding, it will also see if you have spark.

Also, don't forget to check if the choke arm came down or was left on choke.

Keep in mind raw gas and open spark could result in a fireball, stay safe.
 
See post #3, plus move the clip on the metering needle one notch.
So tried to see if the bowl was stuck open and nothing seems up with that.so I tried kicking it over several times to see if it was flooded but nothing helped that. I moved my metering valve a notch and it will not start any other ideas?
I should clarify to move the clip UP one notch. Pull your plug, dry it off, and then try it.
 
Back
Top