First bike. Trying to get this thing going..

Vendedda

Member
Joined
Jun 16, 2020
Messages
30
So this is my first build. 2 stroke 80cc kit. I'm not very experienced with mechanics, but everything seems to be installed correctly. I'm trying to get this thing started, but having some trouble.

Is the first startup usually difficult, or is something wrong?

My spark plug works fine, and I have spark. I've been pedaling pretty fast downhill trying to get it going, and it sounds good like it wants to start. When I give it gas, I can hear the engine rev up (for lack of a better word) but I'm having a hard time getting it to turn over and actually start up. It kind of just putters to a halt. I have looked at some videos and tried making adjustments. Now it seems closer than ever to starting, but no go, not yet.

Is it the gas? I've got 2stroke gas mix with 87octane gasoline in the tank right now. Should I try a different mix?

If I need to adjust the clutch, what should I focus on?

I was just wondering if anyone has any pro tips for the first start up. Im hoping the solution is something simple and these things are just tough to get going at first.

Thanx 👍🙏
 
Last edited:


wan37

Active Member
Joined
Oct 12, 2011
Messages
535
Take a picture of your bike and engine and post it on here. Then someone can help you.
 

YetiWoodz

Active Member
Joined
Dec 19, 2019
Messages
666
Make sure the electrical connections are connected, the choke lever on the carb is on when you cold start it, and sometimes its just the spark plug boot not making contact, so when your on the bike, push it down and it might start right up. Keep twisting the throttle back and forth from low throttle to full throttle while you're trying to start instead of just holding it at full throttle. If it doesn't start up after a little while, pull the clutch in and let it go again once you get more speed again

It can be something else, but try that first.
 
Last edited:

Vendedda

Member
Joined
Jun 16, 2020
Messages
30
Ok, thanks I'll double check electrical.

Now about the choke. The bike doesn't do much of anything when it's on. Only when i open the choke fully does it sound like it might start up. Does that tell you anything? Maybe it's not getting enough gas or something?
 

mony0_3

Member
Joined
Jan 18, 2020
Messages
53
Your engine needs to be adjusted, front needs to go up and the back needs to go down. Carb needs to be more level.
 

YetiWoodz

Active Member
Joined
Dec 19, 2019
Messages
666
Yeah, it might be that, not sure though. It might be doing that because its not getting enough air because of an air leak. Check to make sure the intake manifold is sealed properly by checking to make sure there is a gasket between the manifold and intake port at the cylinder. Check that where the carb is connected to the intake manifold is sealed as well and that the carb looks sealed too and basically that everything in that area is tight.
 

Vendedda

Member
Joined
Jun 16, 2020
Messages
30
Some good suggestions thanks guys. Yeah, it feels/sounds like it's close to starting, but just barely not getting enough air or gas or something. 👍👍
 

Don_Parsons

Active Member
Joined
May 6, 2020
Messages
649
If you pop your fuel line off,,, will fuel dribble out of the line...

You said you have spark,,, that good...
Check it again just to make sure...

What is your oil too gas mixture ???

Is the plunger in the carburetor opening all the way,,, take the filter off and look too see if its opening up all the way when the throttle is twister all the way...
Dont force the cheap plastic throttle too much... Ha... there cheap...

How did you set up your clutch cable...

Don
 
Top