80cc 2 stroke motor start and then just sputters out

MSowards87

Member
Joined
Jun 29, 2020
Messages
49
I recently purchased a 2-stroke 80cc bicycle motor and have installed are on my bike I can get it to start but it quickly sputters out
 


wan37

Active Member
Joined
Oct 12, 2011
Messages
535
Are you using the choke to start it? Try turning the choke off starting it. Try squeezing the clutch once it starts and and turning throttle a bit. Simple things first. Also need to be peddling 5 mph or faster when you release clutch lever.
 

MSowards87

Member
Joined
Jun 29, 2020
Messages
49
Are you using the choke to start it? Try turning the choke off starting it. Try squeezing the clutch once it starts and and turning throttle a bit. Simple things first. Also need to be peddling 5 mph or faster when you release clutch lever.
yes I am pedaling it that I do know I have tried starting the motor @ different variations of the choke being opened I have not yet tried it with the choke closed first thing in the morning I will try that and update I have disassembled the carburetor and made sure the jet needle is retracting when the throttle is pulled as well I was told to reset the screw that adjust air fuel ratio to unscrew it completely and rescrew back in 11 turn as well I have done that & just FYI I have no leakage from any part of the bike
 

wan37

Active Member
Joined
Oct 12, 2011
Messages
535
Have you checked the plug for spark or is the plug fouled out .Also make sure carb is getting fuel. Just trying to help.
 

MSowards87

Member
Joined
Jun 29, 2020
Messages
49
Have you checked the plug for spark or is the plug fouled out .
no but I just read how to check it so that is something else I will be doing first thing in the morning and I won't update but I don't know what you mean by fouled out I apologize I don't know much about these things I just really want to get this going I have a condition that makes it so I'm not allowed to get a license and I'm tired of walking everywhere LOL I should stay too I don't know if this tells you anything it has run at one point only ran about a hundred feet until the chain slipped off plus I didn't have the clutch installed correctly so it would not idle I have since fix the clutch issue
 

MSowards87

Member
Joined
Jun 29, 2020
Messages
49
Okay as soon as I get going in the morning I will check the wire test the spark plug and then try to start it with the choke closed and I will update you as soon as I do thank you very much for the help
 
Top