80cc 2 stroke motor start and then just sputters out

MSowards87

Member
Joined
Jun 29, 2020
Messages
49
Your chain is most likely messed up from coming off and binding up the links get to tight and not flex right. If I was you,try to get a cheap 415 or 415hd With a couple or so of master links . Ok when you put the master links on the closed end on clip goes toward the motor if it the top line of chain.
yeah I'm just going to buy a new chain and I believe that is what I did wrong I had the open-end going into the motor I will be sure install a correctly this time
 


MSowards87

Member
Joined
Jun 29, 2020
Messages
49
If the clip is not on that way the motor sprocket can knock it off
yeah that must have been what happened because I noticed that clip was missing and then try to start it again and it fell apart I'm hoping Tractor Supply has it I live in a small town so it could take a week to get it shipped to me
 

MotorBike - Wayne

Well-Known Member
Joined
Apr 23, 2020
Messages
536
Just think about having a cheap azz chain on your bike....... You're doing 20 to 45mph and your chain breaks..... You're going to be in a world of hurt. ..... Is it worth it going cheap ?... NO
 

MSowards87

Member
Joined
Jun 29, 2020
Messages
49
Just think about having a cheap azz chain on your bike....... You're doing 20 to 45mph and your chain breaks..... You're going to be in a world of hurt. ..... Is it worth it going cheap ?... NO
yeah there's been a few times I could get it going a tiny bit and then the chain would a bunch up in the motor one time almost threw me off the bike it was going like 10 miles an hour and then stopped dead
 
Top